Dismiss Notice
We would like to remind you that we’re updating our login process for all 3CX forums whereby you will be able to login with the same credentials you use for the Partner or Customer Portal. Click here to read more.

Solved Caller ID Display Problem

Discussion in '3CX Phone System - General' started by JST, Jan 25, 2017.

Thread Status:
Not open for further replies.
  1. JST

    JST New Member

    Joined:
    Jan 8, 2017
    Messages:
    107
    Likes Received:
    1
    For some reason the caller id always adds :<Our_domain.com>:<Our_domain.com> to the caller id name. So, the total output is <Caller_ID_Name> :<Our_Domain.com>:<Our_Domain.com>. The phone number displays just fine.

    Is there a way to get rid of the :<Our_domain.com>:<Our_domain.com>? Thank you!
     
  2. YiannisH_3CX

    YiannisH_3CX Support Team
    Staff Member 3CX Support

    Joined:
    May 10, 2016
    Messages:
    7,353
    Likes Received:
    535
    Hello @JST

    what you are probably getting is the inbound rule name. you can delete that and see if that resolves your issue or you can navigate to: contacts/ options and select do not add in the "Add Group, Queue or DID/DDI Names to Caller ID" options.
     
  3. JST

    JST New Member

    Joined:
    Jan 8, 2017
    Messages:
    107
    Likes Received:
    1
    Thank you! That was it. It is working now. :)
     
Thread Status:
Not open for further replies.