Caller ID issue with v7 on transfer.

Discussion in '3CX Phone System - General' started by Denny, Mar 4, 2009.

Thread Status:
Not open for further replies.
  1. Denny

    Joined:
    Dec 22, 2006
    Messages:
    15
    Likes Received:
    0
    On versions 6, the caller ID shows on phone when received, and when transfered to another extension and retains the caller ID. On version 7, caller ID shows on phone when received, but when transfered to another extension it does not retain the caller ID. It will shows the extension caller ID. How can I fix this issue to work the same way from version 6.
     
  2. Denny

    Joined:
    Dec 22, 2006
    Messages:
    15
    Likes Received:
    0
    anyone?
     
  3. htcomm

    Joined:
    Jul 25, 2008
    Messages:
    17
    Likes Received:
    0
    Hi Denny
    Out of interest, what phones are you using ?
    We have I think the same issue as you with our Grandstream phones.
    However with our Snom 360 phones the caller id correctly transfered.
     
  4. fruvos

    Joined:
    Jun 30, 2009
    Messages:
    2
    Likes Received:
    0
    I get the exact same issue here. Worked on 6.x but not on 7.x.

    Phones are Linksys SPA942s, with same symptoms seen on SPA941s.

    Worked fine until 3CX was upgraded from 6.x to 7.x so not a problem with the Linksys handsets
     
  5. hamdiyigit

    Joined:
    Nov 7, 2007
    Messages:
    9
    Likes Received:
    0
    Hi,

    I have a same problem .

    My Gateway is Audicodes MP114 -FXO and Linksys SPA942, SPA962 ..

    My 3CX version is 7.1.7139
     
  6. hamdiyigit

    Joined:
    Nov 7, 2007
    Messages:
    9
    Likes Received:
    0
    I have I error message from Audiocodes mp114 fxo , when performing call transfer.

    Error message is ;
    (sip_stack)(5958 ) !! [ERROR] SIPCallConnectedState::ReinviteResponse : Can not send reinvite response because m_ReinviteTransaction is NULL
     
Thread Status:
Not open for further replies.