Solved Caller ID on Deskphone

Discussion in '3CX Phone System - General' started by Rene Poels, Feb 9, 2017.

Thread Status:
Not open for further replies.
  1. Rene Poels

    Joined:
    Feb 9, 2017
    Messages:
    7
    Likes Received:
    0
    Hello all,

    I'm rather new to 3CX and looking into an issue with our Deskphones.

    When an external number is called that is linked to an Extension. our Desk phones only show the Inbound rule name. When I'm looking in my 3CX phoneclient it shows the External Number + Inbound Rule Name.

    We are using 3cx 12.5. What setting am I missing to forward the incoming phone number instead o the Inbound rule name.
     
  2. GiannosC_3CX

    GiannosC_3CX Guest

    Hi Rene,

    To change this parameter you can go on management console, Settings => General => Global Options =>Inbound name to Caller ID and change from Prepend to Append.

    upload_2017-2-9_16-29-59.png
     
  3. Rene Poels

    Joined:
    Feb 9, 2017
    Messages:
    7
    Likes Received:
    0
    Hi GiannosC_3cx,

    Our setting was indeed on Prepend name to Caller ID. Although changing the setting didn't have any effect on the phone. any other suggestions?
     
  4. GiannosC_3CX

    GiannosC_3CX Guest

    Hi Rene,

    What Desk phones do you use?
     
  5. Rene Poels

    Joined:
    Feb 9, 2017
    Messages:
    7
    Likes Received:
    0
  6. GiannosC_3CX

    GiannosC_3CX Guest

    We replicated your issue and it works fine. Please check your configuration.
     
  7. Rene Poels

    Joined:
    Feb 9, 2017
    Messages:
    7
    Likes Received:
    0
    Gianno,

    After double checking my phones and provisioning templates I found that my display on my phone was not correct.
    Thanks for the help!
     
Thread Status:
Not open for further replies.