Calls Dropping - Extension Registered/Unregistered in Event Log

Discussion in '3CX Phone System - General' started by Nicole Wright, Jan 30, 2018.

Thread Status:
Not open for further replies.
  1. Nicole Wright

    Joined:
    Jan 3, 2018
    Messages:
    3
    Likes Received:
    0
    Hello,

    We've been running 3cx since September with relatively no issues. An extension that has functioned completedly normally since then has started to have calls drop randomly. When I look at the event log for errors, I see that at the times her calls drop her extension shows as unregistered, it then corrects it self to registered:

    upload_2018-1-30_11-8-52.png

    She runs the 3cx app on her home computer which is not on our network. Her internet has been stable. I've checked her extension and the "Use 3cx Tunnel for remote connection" is turned on. As well, none of the restrictions under the options setting of her extension are activated.

    We've also tried to re-provision her phone and that has not solved the issue.

    Any help/direction would be appreciated.

    Thank you!
     
  2. JCLloyd

    JCLloyd New Member

    Joined:
    Oct 5, 2017
    Messages:
    112
    Likes Received:
    19
    Nicole, run a trace route to your office IP from your employees computer. Check the latency times between hops, and how many hops there are. Something tells me it will be more than 10 hops (30 being max allowed) and total latency will be well over 500mS. You will likely see a few hops that don't report and show "*" in place of times. Here is an example from Los Angeles to a site in North Carolina...

    Notice the Maximum times are under 200mS...
    Tracing route to newsobserver.com [166.108.32.245]
    over a maximum of 30 hops:
    1 <1 ms <1 ms <1 ms 172.16.10.1
    2 1 ms 2 ms 2 ms static-XXX-YYY-ZZZ-1.lsan.ca.frontiernet.net [XXX.YYY.ZZZ.1]
    3 5 ms 6 ms 6 ms 172.102.100.8
    4 6 ms 6 ms 6 ms ae8---0.scr01.lsan.ca.frontiernet.net [74.40.3.37]
    5 7 ms 6 ms 7 ms ae0---0.cbr01.lsan.ca.frontiernet.net [74.40.3.198]
    6 * * * Request timed out.
    7 * * * Request timed out.
    8 * * * Request timed out.
    9 38 ms 38 ms 39 ms ftw1-ar2-xe-0-0-0-0.us.twtelecom.net [206.222.122.142]
    10 37 ms 38 ms 38 ms 64.129.145.150
    11 38 ms 39 ms 41 ms vnet631.ejoco.com [166.108.32.245]
    12 37 ms 38 ms 46 ms vnet631.ejoco.com [166.108.32.245]
    Trace complete.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. Brian Cross

    Brian Cross New Member

    Joined:
    Jul 26, 2017
    Messages:
    109
    Likes Received:
    27
    SIP ALG enabled on her router at home?
     
Thread Status:
Not open for further replies.