Dismiss Notice
We would like to remind you that we’re updating our login process for all 3CX forums whereby you will be able to login with the same credentials you use for the Partner or Customer Portal. Click here to read more.

Call's troubles

Discussion in 'Android' started by rossygnol, Sep 8, 2010.

Thread Status:
Not open for further replies.
  1. rossygnol

    Joined:
    Sep 8, 2010
    Messages:
    3
    Likes Received:
    0
    Hi,
    I've got the LG Optimus (GT540) on Android 1.6
    The first time I installed 3CX on this phone, it worked without any problem. I sold that first phone and bought another new one (same phone).
    With this new one, I can register easily, but after entering the number I wanna call and pushed on the call button, the phone goes on the home page screen. At the same time I can see an android notification of 3CX on the top, it shows that the call is on going. But when I click on it, it goes back on the 3CX application, but doesn't show that the call is on going anymore.
    I did call another number I had, that one ring, but even after answered the call, there is nothing. And on my LG, I can't even hear that it's ringing.
    I've tried many thing without any success, I wonder whether someone has already had the same problem and solved it or if someone can just tell me how I can fix this issue.
    Thank you
     
  2. LeonidasG

    LeonidasG Support Team
    Staff Member 3CX Support

    Joined:
    Nov 19, 2008
    Messages:
    1,557
    Likes Received:
    118
    Hi,

    The LG Optimus (GT540) is not one of our Supported devices, it seems that due to some hardware differences from most Android Phones, the 3CXPhone is most probably crashing on the LG Optimus when you try to make an outbound call.

    Unfortunately we currently do not have any plans of supporting LG Products, though this may change in the future.

    There's an application that might help me shed some light on the situation. Could you go to the Market and install "Sendlog", run the application, select "Process" and send the logs at lg@3cx.com
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. rossygnol

    Joined:
    Sep 8, 2010
    Messages:
    3
    Likes Received:
    0
    Ok, I've done it.
     
  4. LeonidasG

    LeonidasG Support Team
    Staff Member 3CX Support

    Joined:
    Nov 19, 2008
    Messages:
    1,557
    Likes Received:
    118
    After setting your Audio settings to use a -1 Audio Buffer and +1Db Mic Gain, the problem was fixed.
    I'll however take a look at this to check for a possible bug.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Thread Status:
Not open for further replies.