Dismiss Notice
We would like to remind you that we’re updating our login process for all 3CX forums whereby you will be able to login with the same credentials you use for the Partner or Customer Portal. Click here to read more.

Callus and webrtc - HTTP 404 error.

Discussion in '3CX Phone System - General' started by AndyBarr, Jun 11, 2015.

Thread Status:
Not open for further replies.
  1. AndyBarr

    Joined:
    Apr 8, 2015
    Messages:
    33
    Likes Received:
    0
    Hi guys,

    Just been looking at the Callus and webrtc features of 12.5 and i have setup a callus link for my extension I get the following error...

    Server Error in '/webrtc' Application.

    The resource cannot be found.
    Description: HTTP 404. The resource you are looking for (or one of its dependencies) could have been removed, had its name changed, or is temporarily unavailable. Please review the following URL and make sure that it is spelled correctly.

    Requested URL: /webrtc

    callus link - https://phones.eu.evertz.com:443/callus/test - this will be removed as it is only a test and I know that we dont have a verified certificate yet.

    If I edit this to add Default.aspx after the directory I get the webrtc webpage but cant do anything with it.

    This is a fresh install, and iis is purely for 3cx.
     
  2. pj3cx

    pj3cx Active Member

    Joined:
    Aug 1, 2013
    Messages:
    646
    Likes Received:
    1
    Hi there,
    Please perform a full backup of your phone system using 3CX Backup and Restore Tool,
    then uninstall 3CX Phone System
    redownload latest available installer for 3CX Phone System v12.5,
    install and restore backup when prompted.

    This should resolve your issue
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. AndyBarr

    Joined:
    Apr 8, 2015
    Messages:
    33
    Likes Received:
    0
    I know that this might work and will give it a go.

    But this solution seems to be becoming a turn it off and on again, and as I said this was a fresh install, which was done when the latest service pack was released a few weeks back. Is there a new installer?

    I will let you know how I got on.

    Thanks

    Andy
     
  4. AndyBarr

    Joined:
    Apr 8, 2015
    Messages:
    33
    Likes Received:
    0
    and it works :D

    Thanks PJ

    Andy
     
Thread Status:
Not open for further replies.