Can i make the second line ring tone quieter?

Discussion in 'Windows' started by agrogers, Aug 7, 2009.

Thread Status:
Not open for further replies.
  1. agrogers

    Joined:
    Aug 7, 2009
    Messages:
    5
    Likes Received:
    0
    Is it possible to change the ring tone when a second or third call comes through? At present, the second line rings *very* loudly when i am talking to someone else. It is so loud i have to remove the headphones a bit. Ideally all i want is for the second call to make the normal call waiting signal (quiet beeps in the background). It seems like a pretty standard sort of feature so i feel i must be missing something.

    Thanks
    Andrew
     
  2. bluetel2

    bluetel2 Member

    Joined:
    Oct 16, 2008
    Messages:
    377
    Likes Received:
    6
    hello,

    it's soft phone ? hard phone ? which version ? ............
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. Vali_3CX

    Vali_3CX Well-Known Member
    Staff Member 3CX Support

    Joined:
    Dec 12, 2008
    Messages:
    1,480
    Likes Received:
    67
    For final 4.0 version we have in plan to provide volume control - in the next Beta, the only change is that ringing sound is suppressed when phone has already an established call.
    vali
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. agrogers

    Joined:
    Aug 7, 2009
    Messages:
    5
    Likes Received:
    0
    Sorry, i didnt realise there were hard phones. I am just using the 3CX VoIP Soft Phone that one can download free off the website.
     
  5. agrogers

    Joined:
    Aug 7, 2009
    Messages:
    5
    Likes Received:
    0
    Great, that will really help. Or just a quiet beep to indicate another call is coming through would be even better.
    Thanks
    Andrew
     
  6. agrogers

    Joined:
    Aug 7, 2009
    Messages:
    5
    Likes Received:
    0
    Hi

    I am using the 3CX VoIP Softphone software (v 3.1.6288.0) which i downloaded some time back. The problem I am having is this:

    1. I am on a call and talking to someone.
    2. A second call comes in and so Line 2 starts flashing and ringing
    3. The ring tone for the second line is *very* loud, so loud that i can barely hear the person who is speaking on line 1

    What I think should happen is:
    1. Either there should be no ring tone at all when the second call comes through OR
    2. Instead of the very loud ring it is replaced by a quiet beep (in Australia we call it a 'call waiting' signal)

    The VoIP Service we use is MyTel and Pennytel and Oztralia. But that is irrelevant. The issue is not with the service provider but with the call waiting (or second line) ring tone.

    Thanks
    Andrew
     
  7. tpinnovations

    tpinnovations Member

    Joined:
    Jul 30, 2009
    Messages:
    296
    Likes Received:
    0
    Someone else recently asked this same question, You may wish to edit the sounds. The files are located in the Program Files > 3CX VOIP Phone
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  8. LeonidasG

    LeonidasG Support Team
    Staff Member 3CX Support

    Joined:
    Nov 19, 2008
    Messages:
    1,473
    Likes Received:
    94
    Yeah we have considered both options already for the Version 4 Voip Phone. Currently the Version 4 Voip Phone plays no sound on a second call, but we are also considering making it possible just to play a small beeping sound every few seconds.

    You will have to for Vali's Opinion on this one :mrgreen:
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  9. agrogers

    Joined:
    Aug 7, 2009
    Messages:
    5
    Likes Received:
    0
    Ah, I'm a goose. Should have thought to look there. Problem now fixed for me! Thanks.
     
  10. tpinnovations

    tpinnovations Member

    Joined:
    Jul 30, 2009
    Messages:
    296
    Likes Received:
    0
    I recently made my ring tone that famous line from Snakes on a Plane.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Thread Status:
Not open for further replies.