Can not resolve target for call?

Discussion in '3CX Phone System - General' started by chrisjr, Apr 12, 2007.

  1. chrisjr

    Joined:
    Jan 23, 2007
    Messages:
    21
    Likes Received:
    0
    I'm using broadvoice as my voip provider and I'm able to make outbound calls but I'm not able to call into the system. Has anybody encounter this?

    12:16:12.156 CallConf::eek:nIncoming Can not resolve target for call from "Oconomowoc WI"<sip:2624340477@147.135.20.128;user=phone>;tag=dfgi to "Chris Reoch"<sip:2627371045@192.168.2.9>
    12:16:12.156 CallConf::Rejected Call (C:5) is rejected: Target is not resolved
    12:16:12.140 CallConf::eek:nIncoming Incoming call from Ln:10001@BroadVoice2 to sip:2627371045@192.168.2.9
    11:57:56.656 CallConf::eek:nIncoming Can not resolve target for call from "Oconomowoc WI"<sip:2624340477@147.135.20.128;user=phone>;tag=jlnp to "Chris Reoch"<sip:2627371045@192.168.2.9>
    11:57:56.656 CallConf::Rejected Call (C:4) is rejected: Target is not resolved
    11:57:56.656 CallConf::eek:nIncoming Incoming call from Ln:10001@BroadVoice2 to sip:2627371045@192.168.2.9
     
  2. NigelG

    Joined:
    Mar 29, 2007
    Messages:
    48
    Likes Received:
    0
    RE Calls

    Hi,

    Are you using a softphone or voip hardphone, it sounds like a firewall issue as the local IP is not resolving to the device called. If you are running a softphone then check the firewall settings on that PC.

    Regards
    NigelG
     
  3. archie

    archie Well-Known Member
    3CX Support

    Joined:
    Aug 18, 2006
    Messages:
    1,309
    Likes Received:
    0
    Please, check your inbound rule for that line. Most probably you're trying to forward the call to non-registered extension which doesn't have a destination for non-registered case.
     
  4. chrisjr

    Joined:
    Jan 23, 2007
    Messages:
    21
    Likes Received:
    0
    Inbound calls now working but getting disconnected early.

    Thanks, you where right. The inbound calls where going to an extension that does not exist. I was able to make an inbound call. When I do this the inbound call is always disconnected after 10-20 seconds. I don't know how to really read the log files that well. But it seems like Broadvoice is sending this hangup request??


    15:40:23.109 StratLink::eek:nHangUp Call(C:4): got Hang-Up from Ln:10001@BroadVoice2; reason: BYE
    15:40:16.578 CallLegImpl::eek:nConnected Established media channel for Ext.101: remote=192.168.2.10:5004; local=192.168.2.9:7014
    15:40:16.578 StratInOut::eek:nConnected Call from Ln:10001@BroadVoice2 to Ext.101 is established
    15:40:10.203 ??: from 'PhoneServer:0/MediaServer':DTMF detection off on EP:0000000A@
    15:40:06.250 CallLegImpl::eek:nConnected Established media channel for Ln:10001@BroadVoice2: remote=147.135.20.248:29204; local=67.53.129.195:9002
    15:40:06.203 CallConf::eek:nIncoming Incoming call from Ln:10001@BroadVoice2 to sip:2627371045@192.168.2.9
    15:39:51.531 StratLink::eek:nHangUp Call(C:3): got Hang-Up from Ln:10001@BroadVoice2; reason: BYE
    15:39:45.828 CallLegImpl::eek:nConnected Established media channel for Ext.101: remote=192.168.2.10:5004; local=192.168.2.9:7010
    15:39:45.828 StratInOut::eek:nConnected Call from Ln:10001@BroadVoice2 to Ext.101 is established
    15:39:39.937 ??: from 'PhoneServer:0/MediaServer':DTMF detection off on EP:00000007@
    15:39:34.781 CallLegImpl::eek:nConnected Established media channel for Ln:10001@BroadVoice2: remote=147.135.20.250:29144; local=67.53.129.195:9000
     
  5. archie

    archie Well-Known Member
    3CX Support

    Joined:
    Aug 18, 2006
    Messages:
    1,309
    Likes Received:
    0
    Check if VoIP provider is bound to Media Server in Advanced options for 3CX configuration. It should be bound to work correctly.
     
  6. chrisjr

    Joined:
    Jan 23, 2007
    Messages:
    21
    Likes Received:
    0
    Outgoing Calls Disconnects

    I do have it binding to the media server. I've also tried the set the device as external. But still no luck? Could it be the phone? I'm using a Grandstream budge tone 200.
     

Share This Page