Dismiss Notice
We would like to remind you that we’re updating our login process for all 3CX forums whereby you will be able to login with the same credentials you use for the Partner or Customer Portal. Click here to read more.

Cannot assign any phones to extensions

Discussion in '3CX Phone System - General' started by Alano9909, May 24, 2017.

Thread Status:
Not open for further replies.
  1. Alano9909

    Joined:
    May 24, 2017
    Messages:
    2
    Likes Received:
    0
    When I try to assign any phones to an extension (new or existing), I get error:

    Internal Server Error(500)
    System.UriFormatException: Invalid URI: The format of the URI could not be determined.

    Anyone ever seen this or know what is happening?

    thanks
    Alan
     
  2. YiannisH_3CX

    YiannisH_3CX Support Team
    Staff Member 3CX Support

    Joined:
    May 10, 2016
    Messages:
    7,301
    Likes Received:
    530
    Hello @Alano9909

    Did you come from a backup or is this a clean installation?
    also what service are you on?
    what phones are you trying to add to the extensions?
     
  3. Alano9909

    Joined:
    May 24, 2017
    Messages:
    2
    Likes Received:
    0
    It's a clean (and new) installation. Currently it's just a test system, so internal calls only to 3CX Windows, Android and IOS clients, all of which work. The phone we're trying to add is a Yealink T48, but we get the error even if we try to assign an extension to a new device, it still gives the error once you enter (any) mac address. So don't think it is hardware related.
     
Thread Status:
Not open for further replies.