cannot hear ringing on the calling phone

Discussion in '3CX Phone System - General' started by Anonymous, Sep 1, 2006.

  1. Anonymous

    Anonymous Guest

    I have installed your PBX it looks very promising. The problem is that I cannot hear anything while ringing another extension. whe the other party picks up it works fine but no rining on the caller side. So I do not know if the call is actually ringing the other side or not.

    I am using linksys PAP2-NA. it has two phone lines.
     
  2. 3CXsupport

    3CXsupport New Member
    3CX Staff

    Joined:
    Aug 21, 2006
    Messages:
    193
    Likes Received:
    0
    We have encountered such a problem with certain ways the VoIP provider supplies (or doesn't supply) a ringback tone.

    I am sorry but I do not understand if you are encountering this issue when you call from an internal extention to another internal extension, or when you are trying to place a call through the VoIP provider. By your words
    I assume you mean a call place 'through' the VoIP Provider (e.g. International call).

    Thanks for bringing this to our attention could you pleae let us know what VoIP Provider you are using ?
     
  3. Anonymous

    Anonymous Guest

    internal to internal.

    Also another problem I found is that all audio packets of the calls go to the 3cx server and to the other party even if both are local extensions and can see each other in 1 LAN and are in the same ip segment as well. this results in delays and jitter. How can we enable RTP packets to go directly from caller to calee without passing through the server? I found no options for that.

    I hope my notes help
    Sharif
     
  4. lpapachr

    Joined:
    Feb 2, 2007
    Messages:
    2
    Likes Received:
    0
    Same problem here.

    I have 3 sipura ATAs connecting to 3 local extension in 3CX.
    I can call between the extensions but the caller hears nothing wating for the callee to answer the phone. Once the call is answered everything is ok.

    Also another smaller problem.
    I have an outside line to voipbuster and have configured the outbound rule to only allow 1 of the 3 extensions to dial out. However all 3 can dial...
     
  5. asuna

    Joined:
    Feb 5, 2007
    Messages:
    6
    Likes Received:
    0
    I've actually stumbled onto this problem myself yesterday, this is how I've fixed it,

    log into the PAP2,
    Go to Admin Login
    Then click on Advanced View
    Then go to the Regional Tab

    Once there, you will see
    Ring back tone

    your PAP2 is probably set to
    440@-19,480@-19;*(2/4/) or something similar,

    try using
    440@-19,480@-19;*(2/4/1+2)

    and then reset your PAP2 by unplugging the power cord for about 15 seconds and plug it back it, then try it once again.

    Again, this might just be something that worked for me, so before you change it, make sure you copy the original setting in case it does not work so you can revert to the old one!

    Let me know if it worked!

    :)
     
  6. asuna

    Joined:
    Feb 5, 2007
    Messages:
    6
    Likes Received:
    0
    I believe the same issue can be resolved by my recent post, but to make sure, what model are the ATA's?
     
  7. lpapachr

    Joined:
    Feb 2, 2007
    Messages:
    2
    Likes Received:
    0
    spa3000-spa1001 and a pap2.

    The problem does not occur when I call to softphone pc application.
    It also does not occur when using other pbx solutions.

    I will first try the new 3cx version and then try your solution and post the results.
     
  8. asuna

    Joined:
    Feb 5, 2007
    Messages:
    6
    Likes Received:
    0
    I got the PAP2, so hopefully that will fix one thing, and I'm also using the spa1001, but i don't have that issue... hmm
     
  9. the55

    Joined:
    Jul 5, 2011
    Messages:
    1
    Likes Received:
    0
    I used to be able to hear ringing on my Grandstream phones and now I cannot. nothing has changed on my server. My 3cx softphone works great. I can hear the ringing with no issues at all. It just seems like my physical phones now cannot hear ringing when dialing. After call is picked up there is no issues with talking.
     
  10. leejor

    leejor Well-Known Member

    Joined:
    Jan 22, 2008
    Messages:
    8,651
    Likes Received:
    15
    First of all, you should not be opening up a four year old thread with a similar issue/different hardware. Start your own.

    Is it one phone affected, or a number? If it's a number, then something has changed. It might not be something that comes to mind right away, but, issues like this don't just appear one day, out of the blue, something causes them. It could be hardware or firmware related, but think back to the day the problem began.....
     
  11. jerry0503222

    Joined:
    Aug 3, 2011
    Messages:
    4
    Likes Received:
    0
    I have 3 sipura ATAs connecting to 3 local extension in 3CX.
    I can call between the extensions but the caller hears nothing wating for the callee to answer the phone. Once the call is answered everything is ok.







    ____________________________________________
    microsoft office professional 2010,outlook 2010
     
  12. eagle2

    eagle2 Well-Known Member

    Joined:
    Apr 27, 2011
    Messages:
    1,089
    Likes Received:
    6
    Generally all these issues are related to network problems (NAT / firewall / bottlenecks / Qos), not to 3CX Phonesystem itself. Try running Wireshark and digest network issues. You may need to implement QoS in your network. Also, is your server complying to minimum requirements for installing 3CX Phonesystem ?

    Seek the forum, there are similar complains.

    Regards
     
  13. willow

    willow Member

    Joined:
    Mar 1, 2011
    Messages:
    472
    Likes Received:
    0
    the devices may think that the other is suppling the option 180 ringing when in fact they are not. I have this on sip trunks and havent really seen it on extension devices but you never know.
     

Share This Page