Dismiss Notice
We would like to remind you that we’re updating our login process for all 3CX forums whereby you will be able to login with the same credentials you use for the Partner or Customer Portal. Click here to read more.

Cannot hear voice from the caller

Discussion in 'Windows' started by narsingani, Oct 5, 2016.

Thread Status:
Not open for further replies.
  1. narsingani

    Joined:
    Sep 22, 2016
    Messages:
    1
    Likes Received:
    0
    Hi all,

    We are new to 3CX and having some issues since I have started using it from home.
    I have TPG ADSL2+ connection and using Huawei HG532d router. I am not very technical person to understand the configurations. However found NAT settings under Advanced tab on the router and removed the pre-configured Enable SIP ALG option to fix this. This change fixed the issue temporarily and worked once but then stopped working. So basically I am unable to hear the voice from opposite person on the 3CX windows client. We use 5060 for SIP.

    Any suggestions or assistance will be appreciated. Please note this happens to me only and not to other 4 people so assuming the modem issue. I have attached the screenshot of router NAT configuration.

    Thank you in advance!
     

    Attached Files:

  2. jrjohnson

    Joined:
    Oct 4, 2016
    Messages:
    36
    Likes Received:
    2
    When we were testing and using a SIP provider just to get cheap testing, we had a very similar issue. For us, we had to also make sure that the port range for RTP was also open. There was also a bug in our firmware so it did open ALL the ports and it was a very intermittent issue that caused some calls to work fine while others did not. I don't recall what the port range for the RTP is for 3CX but that's where I would start in your firewall and forwarding.
     
  3. leejor

    leejor Well-Known Member

    Joined:
    Jan 22, 2008
    Messages:
    11,086
    Likes Received:
    325
    Please clarify for me. You, at the 3CX host end, are unable to hear the voice of a caller located at a remote extension, is this the case?

    If so...

    Does this happen when they call other extensions, in the same location (local to the 3CX server), as yourself? What about when placing outside calls?

    Is there two way audio when you call that extension?

    Are there any other remote extensions that are having the same issue when calling your extension?

    Have you checked the 3CX log to see if there are any error messages, when one of these calls occurs?
     
Thread Status:
Not open for further replies.