Cannot make calls via linksys3102

Discussion in '3CX Phone System - General' started by naseemgul, Dec 13, 2007.

Thread Status:
Not open for further replies.
  1. naseemgul

    Joined:
    Dec 13, 2007
    Messages:
    1
    Likes Received:
    0
    I have a linksys spa3102 device and 3cx version5 and I have done the configuration according to 3cx forum. In 3cx console line and pstn status are registered but I can not make calls both incoming and outgoing.

    Second question is how we can make dial plan in linksys spa adapter and how we can set outbound rule in 3cx.

    Thank you very much in advance
     
  2. jantoney

    Joined:
    Nov 20, 2007
    Messages:
    60
    Likes Received:
    0
    answer... or part there of

    Second point first
    Creating the outbound rule is the last step in the 'Add new PSTN gateway wizard'.. so this should already be setup..
    TO CHECK - under the 'Outbound rules' menu option select 'manage'
    TO ADD - under the 'Outbound rules' menu option select 'Add Rule'
    Give the rule a name and then choose a number that users need to dial before they get an outside line.. eg 0
    Put that number into the box that says... 'Calls to Numbers starting with (Prefix)'
    Then select your SPA3102 from the Route 1 box down the bottom.

    this setup allows you to tell users to press 0 before they dial an external number.
    so a mobile 0412345678 would be dialed as 00412345678


    FIRST POINT
    I am assuming you are using this for a PSTN gateway only...
    eg pluging a PSTN phone line into the 'LINE' port of the SPA3102 and then your network (that has the 3cx server on it) into the 'INTERNET' port of the SPA3102.
    This setup alows the PSTN line to be used from 3CX

    ****************
    ** SIDE NOTE **
    When you first plug in the SPA3102 you need to plug your PC into the ETHERNET port of the SPA3102 and use DHCP on your PC.
    then use http://192.168.0.1 to config the SPA3012
    then go ADMIN LOGIN > ADVANCED
    then go ROUTER > WAN SETUP
    config an IP address, subnet mask and DNS server
    then change 'Enable WAN Web Server' to YES
    click 'SUBMIT ALL CHANGES'
    You should now be able to config the device from the INTERNET port using the IP address you just entered into the WAN SETUP page!
    ****************

    Please note that all commands on the SPA3102 that i refer to are in ADMIN > Advanced mode!!!!

    Go to VOICE > LINE 1
    change 'Line Enable:' to NO
    check 'SIP Port:' is 5061

    Go to VOICE > PSTN LINE
    check 'SIP Port:' is set to 5060

    Click SUBMIT ALL CHANGES
    let it reboot then try again!

    ** Also other things to check is that you have the lastest firmware for the SPA3102. (From the linksys website or click below)

    http://www-au.linksys.com/servlet/Satellite?c=L_CASupport_C2&childpagename=AU%2FLayout&cid=1175234129890&packedargs=sku%3D1152745258085&pagename=Linksys%2FCommon%2FVisitorWrapper&lid=2989058574B07&displaypage=download

    ** Also for furture posts please include any log errors you are getting under the 3CX management console on the 'SERVER STATUS' page **

    Let us know how you go!!
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Thread Status:
Not open for further replies.