Dismiss Notice
We would like to remind you that we’re updating our login process for all 3CX forums whereby you will be able to login with the same credentials you use for the Partner or Customer Portal. Click here to read more.

Cannot make internal, incoming, outgoing calls

Discussion in '3CX Phone System - General' started by tech10, Aug 17, 2017.

Thread Status:
Not open for further replies.
  1. tech10

    Joined:
    Jul 7, 2010
    Messages:
    34
    Likes Received:
    5
    It worked fine yesterday afternoon...in the process of setting this system up for a client.

    Now I am unable to make ANY calls to or from the system, or to/from any extension.

    Extension to extension calls - busy signal (not fast busy), calling phone shows "call failed".

    Incoming calls - 3CX log shows "not answered", but the extension never rings.

    Outgoing calls - busy signal (not fast busy). Calling phone shows "call failed".

    Configured an SBC on a remote site yesterday evening, but other than that, I know of nothing that has changed since yesterday.

    I'm sure it's something simple, but I can't find it. Any suggestions?
     
  2. leejor

    leejor Well-Known Member

    Joined:
    Jan 22, 2008
    Messages:
    11,123
    Likes Received:
    330
    First make sure all Services are running. Did you do a full restart of the server? Other than the SBC, all other devices/server are on the same LAN?
     
  3. tech10

    Joined:
    Jul 7, 2010
    Messages:
    34
    Likes Received:
    5
    All services are running except the hotel service, all other devices and server are on the same LAN. I did reboot the server earlier today, and it also rebooted overnight to install some Windows Updates.
     
  4. leejor

    leejor Well-Known Member

    Joined:
    Jan 22, 2008
    Messages:
    11,123
    Likes Received:
    330
    Are the extensions and trunks showing as registered? If so, what does an Activity log look like when you place a call? Is it showing at all? Does 3CX attempt to process?

    Have you run the 3CX Firewall Checker, perhaps ports are being blocked. If nothing can get to port 5060 on the PBX, then no calls will proceed.
     
  5. tech10

    Joined:
    Jul 7, 2010
    Messages:
    34
    Likes Received:
    5
    Extensions and trunks are showing as registered. Nothing shows in the activity log except for incoming calls, which show as unanswered.

    3CX firewall test passes with all green.

    Update: I added port rules to the Windows firewall on the 3CX server. Also had a 3CX server installation on another machine on the same network (test setup), so I removed that as well. A few minutes later, everything started working, so I rebooted the 3CX server. After the reboot, the same original issue again. Rebooted the phones, same thing.

    I'm rather stumped.
     
  6. tech10

    Joined:
    Jul 7, 2010
    Messages:
    34
    Likes Received:
    5
    OK, so after a reboot of the 3CX server, everything stops working.

    But after I run the firewall test, everything works as it should.

    I rebooted the server, tested (all busy signal). I restarted the 3CX PhoneSystem01 SIP Server, and everything works again now.

    So what would cause that?
     
  7. leejor

    leejor Well-Known Member

    Joined:
    Jan 22, 2008
    Messages:
    11,123
    Likes Received:
    330
    Could the other 3CX installation, on the same network, have caused some "confusion"?
     
  8. tech10

    Joined:
    Jul 7, 2010
    Messages:
    34
    Likes Received:
    5
    Possibly, but the issue still exists when the server is rebooted - I need to restart the 3CX SIP Server in order to get things to work.
     
Thread Status:
Not open for further replies.