Cannot Park external calls

Discussion in '3CX Phone System - General' started by mc2, Oct 2, 2009.

Thread Status:
Not open for further replies.
  1. mc2

    mc2

    Joined:
    Apr 6, 2009
    Messages:
    17
    Likes Received:
    0
    Hi There!!

    I am using the 3cx Phone Ver4 and Assistant V7.1

    I have a problem whereby I can park and retrieve internal calls but not external. Looking at the Activity log the call is parked but shows nothing on the assistant. If I place a call to the system and then park it I get music at the calling phone, the call shows as connected in the Grandstream Gateway I'm using and shows connected in Analogue trunks in the system.

    The call however simply disappears from the assistant when an attempt is made to park the call.

    Thought this might be a gateway issue but I dialed in on the Voip trunk and got the same result.

    Any ideas would be appreciated.
     
  2. StefanW

    StefanW Head of Customer Support and Training
    Staff Member 3CX Support

    Joined:
    Jun 2, 2009
    Messages:
    1,217
    Likes Received:
    89
    Can you park the call with *00 and get it back with *01 (dialing this from a phone)?
    When u park the call via CA and use then the refresh button does it shows u then the call?
    There is a issue in the CA V7.1, we improved it in V8 and V8 CA
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. mc2

    mc2

    Joined:
    Apr 6, 2009
    Messages:
    17
    Likes Received:
    0
    Hi again,

    I tried using an Analogue phone on an fxs fateway and seem to have no joy either by using the CA or using codes. Interestingly though I when I try to park a call I can hear that two tones are being generated for every key pressed at the calling parties handset, whether it be physical or softphone.

    If I receive a call to a softphone It seems to park OK it but does not update the Parked call field on CA. I did however find out by accident that although the call does not show I can retrieve it by clicking the park/unpark icon. The problem is parking subsequent calls unless I know which orbit they are in its impossible to retrieve.

    It only effects incoming external calls. I can park and unpark multiple Internal calls no with no problem at all. Seems to happen on a couple of our sites.

    I tried setting up CA for V8 but it does not appear to connect to the V7 systems unless you know different.
     
Thread Status:
Not open for further replies.