Dismiss Notice
We would like to remind you that we’re updating our login process for all 3CX forums whereby you will be able to login with the same credentials you use for the Partner or Customer Portal. Click here to read more.

Cannot register Yealink T32 across VPN

Discussion in '3CX Phone System - General' started by EIT, Nov 2, 2012.

Thread Status:
Not open for further replies.
  1. EIT

    EIT

    Joined:
    Nov 2, 2012
    Messages:
    1
    Likes Received:
    0
    We have a 3CX version 11 PBX on a 192.168.1.0 /24 subnet. There is a hardware site-site VPN between the gateway of this LAN and another LAN on 10.75.75.0 /24. Pings from the PBX machine (192.168.1.50) to the Yealink phone (10.75.75.106) work both ways but the phone fails to register with the PBX. The phone gets its IP address from the firewall on its LAN and gets the DNS server address on the 192.168.1.0/24 network which works fine, it resolves the name of the 3CX machine etc. 3CX say this is unsupported but I cannot see why? Anyone have any advise on this? There is no issue of port blocking etc on the VPN. Any help would be appreciated.

    Thanks in Advance.
     
  2. 3CXfoxhallsolutions

    3CXfoxhallsolutions New Member

    Joined:
    Sep 8, 2012
    Messages:
    211
    Likes Received:
    0
    First ... a couple of links for reference ...
    http://www.3cx.com/blog/voip-howto/remote-extensions/
    http://www.3cx.com/blog/voip-howto/troubleshooting-direct-remote-extension/

    Then ... Since the phone is actually on a different subnet, it will need to have the default tick-box de-selected on the Extension's 'Other' page ... Extension Options > Disallow use of the extension outside of the LAN. If that's still ticked, it won't matter what you do, it will not work!

    I'm thinking that it's something straight-forward like that, as I've had no issues supporting Yealink phones through site-to-site hardware VPN's.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Thread Status:
Not open for further replies.