can't call an extention saying its busy while its on idle

Discussion in '3CX Phone System - General' started by dlazure, Jan 14, 2013.

Thread Status:
Not open for further replies.
  1. dlazure

    Joined:
    Nov 5, 2012
    Messages:
    65
    Likes Received:
    0
    hi guyz

    ok here is the setup

    i have a 3cx server hosted in a data center on a vmware server.I have 2 yealink phones connected to it with 3 iphone softphone.
    Today for testing i created another extention ( 105 ) for another iphone but each time i called the extention 105 it will redirect the call to the voicemail and on the iphone i get this message "busy here". I deleted the extention and created it again without success. I created extention 106 to see if the issue was related to the extention 105 but i get the same issue. I logged to the extention 106 on a yealink to see if the issue was related to the iphone application and the call was ringing normally. So i than logged the yealink to extention 101. After this test i called 106 again and it rang on the 101 every time even if the display showed 101. I rebooted the phone and still get the issue i had to reset the whole system to get the phone 101 stop ringing when i called 106. After the reboot of the 3cx via the service status page the extention took around 15 minutes to register and i still get the issue with extention 106 ( busy here ).

    what can i do to get the extention 106 to stop acting like it was busy ?

    here is the log
    14-Jan-2013 16:24:21.467 Call to T:Extn:106@[Dev:sip:106@127.0.0.1:5065;ob] from L:35.1[Extn] failed, cause: Cause: 486 Busy Here/INVITE from 10.1.1.101:5080

    thanks
     
Thread Status:
Not open for further replies.