Can't Get Paging to Work.

Discussion in '3CX Phone System - General' started by MichaelD, Jun 12, 2011.

Thread Status:
Not open for further replies.
  1. MichaelD

    Joined:
    Mar 27, 2010
    Messages:
    36
    Likes Received:
    0
    I upgraded to v10, and can't get paging to work.

    I set up a Ring group (virtual machine number 90) with the Ring Strategy of Paging. I then added all the extensions as members.

    But when I dial 90, it rings the extensions, instead of paging them. I know I had this working at one time in v8, but don't remember how.

    What am I doing wrong?
     
  2. willow

    willow Member

    Joined:
    Mar 1, 2011
    Messages:
    471
    Likes Received:
    0
    there may be a setting on the phone that needs to be tweeked. what type of phones are you using?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. MichaelD

    Joined:
    Mar 27, 2010
    Messages:
    36
    Likes Received:
    0
    Snom 870s and 820s.
     
  4. willow

    willow Member

    Joined:
    Mar 1, 2011
    Messages:
    471
    Likes Received:
    0
    if you want to configure the phone manually, look for "´Answer After´ Policy" setting in the Snom (it is at the "Behaviour" tab of Adanced settings).
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  5. MichaelD

    Joined:
    Mar 27, 2010
    Messages:
    36
    Likes Received:
    0
    Thank you for the reply, but I have no "Answer After" on the Behavior tab in Advances settings. I am running the latest firmware in both the 820s and 870s.
     
Thread Status:
Not open for further replies.