Dismiss Notice
We would like to remind you that we’re updating our login process for all 3CX forums whereby you will be able to login with the same credentials you use for the Partner or Customer Portal. Click here to read more.

Can't Get Yealink T48G to Work

Discussion in '3CX Phone System - General' started by superlative, Oct 31, 2014.

Thread Status:
Not open for further replies.
  1. superlative

    Joined:
    Jul 16, 2014
    Messages:
    9
    Likes Received:
    0
    Hi.

    I have a bunch of Yealink phones configured on the 3CX system and they work fine.

    I have bought a Yealink T48G IP telephone. This one has a nice large touch screen.

    When I access the admin page over the network, and configure the SIP server IP, ID and Password for the account and click Confirm it says "Register Failed".

    Here is a screenshot of the setup page:

    https://www.dropbox.com/s/e2vaxink4htwhv6/screenshot-yealink.jpg?dl=0

    On other Yealink phones I have them setup and they work fine.

    Is there something specific for the T48G that I need to change one of the default settings?

    Thanks so much for any help. Been driving me crazy.
     
  2. superlative

    Joined:
    Jul 16, 2014
    Messages:
    9
    Likes Received:
    0
    Anyone here? Appears a lot of questions go with no answers here.
     
  3. CentrexJ

    CentrexJ Member

    Joined:
    May 5, 2009
    Messages:
    458
    Likes Received:
    75
    T48G works great with 3CX. Officially supported with V12 in its most recent service packs. I would double check the password and account are correct. Also I would use automatic provisioning it works much better than manual.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Thread Status:
Not open for further replies.