cant make any calls!

Discussion in '3CX Phone System - General' started by jp@insidetm2.com, Oct 27, 2007.

  1. jp@insidetm2.com

    Joined:
    Oct 22, 2007
    Messages:
    2
    Likes Received:
    0
    hi all,

    trying to setup 3cx, so far only with voip and softphones.

    far as i can see its all setup ok, when making call to another extension which is logged in, the phone just rings and rings, and then eventually goes to voicemail as it should when not answered.

    external calls can be made, but their is no audio, and receiving external calls all you get is garbled noise and 'wrong payload data length' in the server status log.

    no internal software firewalls, only that on router which has ports 7000-7499 and 9000-9499 open. the softphones register correctly to the sip server

    if anyone could offer some advice would be much appreciated.

    cheers
     
  2. jp@insidetm2.com

    Joined:
    Oct 22, 2007
    Messages:
    2
    Likes Received:
    0
    when making ext calls

    16:30:14.515 MediaServerReporting::RTPReceiver [MS105000] Call(8) Ext.102: No RTP packets were received on 00000010@:remoteAddr=123.243.98.130:9000,extAddr=0.0.0.0:0,localAddr=192.168.50.100:7026
    16:30:14.515 StratLink::eek:nHangUp [CM104001] Call(8): Ext.102 hung up call; cause: BYE; from IP:192.168.50.1
    16:30:09.578 CallLegImpl::eek:nConnected [CM103001] Call(8): Created audio channel for Ln:10000@MyNetFone (125.213.160.70:12884) with Media Server (123.243.98.130:9004)
    16:30:09.562 StratInOut::eek:nConnected [CM104005] Call(8): Setup completed for call from Ext.102 to Ln:10000@MyNetFone
    16:30:09.562 CallLegImpl::eek:nConnected [CM103001] Call(8): Created audio channel for Ext.102 (123.243.98.130:9000) with Media Server (192.168.50.100:7026)
    16:29:59.593 CallConf::eek:nProvisional [CM103003] Call(8): Ln:10000@MyNetFone is ringing
    16:29:58.640 CallConf::eek:nIncoming [CM103002] Call(8): Incoming call from 102 (Ext.102) to sip:00448890302@server:5060
     
  3. bhavank

    bhavank New Member

    Joined:
    Apr 24, 2007
    Messages:
    109
    Likes Received:
    0
    According to this log from your post it seems that there is firewall issue with RTP packets.

    16:30:14.515 MediaServerReporting::RTPReceiver [MS105000] Call( Ext.102: No RTP packets were received on 00000010@:remoteAddr=123.243.98.130:9000,extAddr=0.0.0.0:0,localAddr=192.168.50.100:7026
     

Share This Page