Changed from SPA3102 to GXW4104 have timing issue (Resolved)

Discussion in '3CX Phone System - General' started by FGCUHank, Feb 20, 2011.

Thread Status:
Not open for further replies.
  1. FGCUHank

    FGCUHank New Member

    Joined:
    Feb 27, 2010
    Messages:
    101
    Likes Received:
    0
    Not a 3cx issue but a Grandstream GXW4104 config question.

    Long story short, we needed my SPA3102 for my work 3cx switch so we switched it for a Grandstream GXW4104 and installed that on my home 2 user 3cx switch.

    My home POTS comes into a ringroup that was set to ring for 20 seconds and then go to the voicemail of the kitchen extension. This worked fine with the SPA3102.

    This started behaving differently with the 4104. It would ring for the 20 seconds not go to voicemail and then the ringgroup would fire off again with the CID being the name of the ringgroup and the IP of the GXW4014. Basically it is acting like the GXW is timing out and sending a new call.

    I poked around a bit and did not see anything in the GXW config that caught my eye so I started playing with the timeout on the inbound ringroup.

    Basically if I keep the timeout on the ringroup below 14 everything is fine. Right now I have it set to 12 seconds. I might just avoid the issue and create an auto attendant, which would kill the amount of junk calls we get.

    Anybody know where to get the GXW to extend the call time?


    edit: Yes when I brought it home, I performed a factory reset and did the GXW config as in the doc on the 3cx site.
     
  2. leejor

    leejor Well-Known Member

    Joined:
    Jan 22, 2008
    Messages:
    10,368
    Likes Received:
    228
    Re: Changed from SPA3102 to GXW4104 have timing issue

    You should have a look at the 3CX log. it may indicate why the call is going back to the ring group. Post it here if it doesn't help you correct the issue.
     
  3. FGCUHank

    FGCUHank New Member

    Joined:
    Feb 27, 2010
    Messages:
    101
    Likes Received:
    0
    Re: Changed from SPA3102 to GXW4104 have timing issue

    Thanks for the feedback.

    I checked the Grandstream and it is way back on firmware revisions. Let me update it tonight and see what happens.

    I see lots of threads on other sites about similar issues on the old firmware.
     
  4. FGCUHank

    FGCUHank New Member

    Joined:
    Feb 27, 2010
    Messages:
    101
    Likes Received:
    0
    Re: Changed from SPA3102 to GXW4104 have timing issue

    Firmware update on the Grandstream solved this issue.
     
Thread Status:
Not open for further replies.