Dismiss Notice
We would like to remind you that we’re updating our login process for all 3CX forums whereby you will be able to login with the same credentials you use for the Partner or Customer Portal. Click here to read more.

Choppy/garbled incoming audio

Discussion in '3CX Phone System - General' started by mobidutch, Feb 1, 2011.

Thread Status:
Not open for further replies.
  1. mobidutch

    Joined:
    Feb 6, 2010
    Messages:
    26
    Likes Received:
    0
    I am running the (free) 3CX PBX with Skype Gateway on my little home server: a SuperMicro X7SPA-H Mini-ITX motherboard with Intel Atom D510 processor and the Intel NM10 chipset, 4GB of memory. This mobo does not have integrated audio, so to make the Skype Gateway work I plugged in a USB audio dongle from StarTech.

    When in a conversation, audio often sounds a bit garbled, difficult to describe exactly. Almost as if half of the earphone speaker is submerged under water. When I monitor CPU usage, it usually does not exceed 25%. So what could cause the audio to be so crappy? Is this mobo/CPU combination underpowered? Is the USB audio "card" to blame? Is it a codec configuration issue between the IP phone and 3CX?

    EDIT: I unplugged my IP phone and installed the 3CX softphone on another computer. When on a call via the softphone it gives me the exact same audio result, which leads me to believe that it is NOT an issue with the setup between 3CX and the IP phone.

    Any ideas?
     
  2. mobidutch

    Joined:
    Feb 6, 2010
    Messages:
    26
    Likes Received:
    0
    I turned off QoS on my router (DD-WRT), that seems to help. Oddly counter-intuitive.
     
Thread Status:
Not open for further replies.