Choppy voice after connection

Discussion in '3CX Phone System - General' started by lonestar.computer, Feb 6, 2008.

Thread Status:
Not open for further replies.
  1. lonestar.computer

    Joined:
    Jan 27, 2008
    Messages:
    16
    Likes Received:
    0
    I am getting chopped up voice after a call is connected. Using Broadvox for SIP trunk, have FIOS 15/2 Mbit access to my router.

    This was the trace from the last chopped up call. Any ideas?

    18:09:53.073 CallCtrl::eek:nLegConnected [CM503007]: Call(3): Device joined: sip:8177566697@psrveast.ga.broadvox.net:5060
    18:09:52.903 CallCtrl::eek:nLegConnected [CM503007]: Call(3): Device joined: sip:104@192.168.1.5:5060;transport=udp
    18:09:28.328 Line::printEndpointInfo [CM505003]: Provider:[Bvox] Device info: Device Not Identified: User Agent not matched; Capabilities:[reinvite, replaces, able-no-sdp, recvonly] UserAgent: [] Transport: [sip:192.168.1.14:5060]
    18:09:23.791 MediaServerReporting::InitEndPoint [MS003005] C:3.2: Failed to create Endpoint: (destination=psrveast.ga.broadvox.net)
    EndPoint: ID=000000CB@(EXTERNAL)
    Status: MSEP_FAILED
    RTP:0.0.0.0:0
    RTCP:0.0.0.0:0
    STUN RTP:0.0.0.0:0
    STUN RTCP:0.0.0.0:0
    Coder:
    NOT SET
    101:telephony-event
    Party ptime:20
    Party RTP:0.0.0.0:0
    Party RTCP:0.0.0.0:0
    Decoders:
    [empty]
    18:09:23.791 MediaServerReporting::portMapper [MS006000] C:3.2: No ports available to create EXTERNAL enpoint
    18:09:23.400 CallCtrl::eek:nSelectRouteReq [CM503004]: Call(3): Calling: VoIPline:10000@[Dev:sip:8177566697@psrveast.ga.broadvox.net:5060]
    18:09:21.167 CallCtrl::eek:nIncomingCall [CM503001]: Call(3): Incoming call from Ext.104 to [sip:8175225200@192.168.1.14]
    17:57:00.783 StunClient::eek:nInitTests [CM506001]: STUN request to resolve SIP external IP:port mapping is sent to STUN server 64.69.76.23:3478 over Transport 192.168.1.14:5060
     
  2. Anonymous

    Anonymous Guest

    the error listed there might be down to your router not closing ports once you have finished using them. Try rebooting the router or increasing the range of ports it uses. Im not sure however if thats anything to do with choppy voice as it could be down to your connection or the hardware 3cx is running on?
     
Thread Status:
Not open for further replies.