Dismiss Notice
We would like to remind you that we’re updating our login process for all 3CX forums whereby you will be able to login with the same credentials you use for the Partner or Customer Portal. Click here to read more.

Cisco 7940 SIP please help

Discussion in '3CX Phone System - General' started by craftedpacket, Nov 5, 2007.

Thread Status:
Not open for further replies.
  1. craftedpacket

    Joined:
    Nov 5, 2007
    Messages:
    3
    Likes Received:
    0
    I have been fighting this most of the day and dont understand what I am doing wrong...The phone is upgraded to 8.6 cisco SIP code. Here are my config files.

    **SIPDEFAULT**
    # Image Version
    image_version: P0S3-08-6-00

    # Proxy Server
    proxy1_address: 192.168.1.6

    # Proxy Server Port (default - 5060)
    proxy1_port: 5060

    proxy_register: 1

    timer_register_expires: 120

    preferred_codec: g711alaw




    ****SIPMAC***
    # SIP Configuration Generic File
    image_version: POS3-08-6-00

    # Line 1 appearance
    line1_name: 100

    # Line 1 Registration Authentication
    line1_authname: 100

    # Line 1 Registration Password
    line1_password: 2600


    I have a line setup in 3cx with the extension 100 and password 2600. The phone just loads...sits at configuring vlan....says loading configuration then resetting....rinse repeat.
     
  2. craftedpacket

    Joined:
    Nov 5, 2007
    Messages:
    3
    Likes Received:
    0
    my actual file names are
    SIPDefault.cnf
    and
    SIP000D28082631.cnf
     
  3. craftedpacket

    Joined:
    Nov 5, 2007
    Messages:
    3
    Likes Received:
    0
    these are 7940 phones...not 7941...my TFTP server says the phone is looking for a SIPMAC.CNF.XML and a SIPMAC.CNF.TIV....???
     
Thread Status:
Not open for further replies.