Cisco 7960 not ring tone on handset

Discussion in '3CX Phone System - General' started by Proactive ITS, Nov 1, 2008.

Thread Status:
Not open for further replies.
  1. Proactive ITS

    Joined:
    Nov 1, 2008
    Messages:
    1
    Likes Received:
    0
    Hi

    We have an 3CX installation working with a couple of Cisco 7960 phones and a single trunk from sipgate.co.uk/ All works well, however if you make an external call from the handset, you hear no ringing tone, just silence until the other party picks up. If on speaker phone it works as expected.

    Is there something in the config for the cisco phones which determines this behaviour?

    Many thanks.
     
  2. Discovery Technology

    Joined:
    Apr 19, 2008
    Messages:
    278
    Likes Received:
    0
    Yes, this is related to the network locale that you set on the config file.

    You then create a country folder (in this example, "australia")
    the create a g3-tones.xml file.

    I have included some sample syntax of my australia\g3-tones.xml file for your ref:

    <tones>
    <trkLocaleName>Australia</trkLocaleName>
    <trkBaseClearcaseVersion />
    <trkTranslationVersion />
    <tone c1="31164" i1="-1772" c2="30743" i2="-1985" c3="31164" i3="-1772" c4="30743" i4="-1985" d="34" t="ringing">
    <part m="on" t="400" />
    <part m="off" t="200" />
    <part m="on" t="400" />
    <part m="off" t="2000" />
    <repeat c="65535" />
    </tone>
    <tone c1="31164" i1="-1772" c2="31164" i2="-1772" d="17" t="reorder">
    <part m="on" t="400" />
    <part m="off" t="350" />
    <part m="on" t="225" />
    <part m="off" t="525" />
    <repeat c="65535" />
    </tone>
    <tone c1="31164" i1="-1772" d="1" t="busy">
    <part m="on" t="375" />
    <part m="off" t="375" />
    <repeat c="65535" />
    </tone>
    <tone c1="31058" i1="-1471" c2="30847" i2="-1557" d="2" t="odial">
    <part m="on" t="65535" />
    <repeat c="65535" />
    </tone>
    <tone c1="31058" i1="-1471" c2="30847" i2="-1557" d="2" t="idial">
    <part m="on" t="65535" />
    <repeat c="65535" />
    </tone>
    <tone c1="14876" i1="-5346" d="1" t="recording">
    <part m="on" t="425" />
    <part m="off" t="15000" />
    <repeat c="65535" />
    </tone>
    </tones>

    Good luck...
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Thread Status:
Not open for further replies.