cisco phone 7941 not registered

Discussion in '3CX Phone System - General' started by haniabbas, Apr 21, 2014.

Thread Status:
Not open for further replies.
  1. haniabbas

    Joined:
    Apr 21, 2014
    Messages:
    1
    Likes Received:
    0
    Hi there,
    I installed 3CX system version 12 free edition in my laptop for testing and added cisco phone with sip firmware through 3CX management console, and I installed PumpKIN FTP server but there isn't the HTTP/ provisioning in DATA folder of 3CX. Is it because i am using free edition or my installation from begining was wrong? appriciate your help.

    HANI
     
  2. leejor

    leejor Well-Known Member

    Joined:
    Jan 22, 2008
    Messages:
    10,861
    Likes Received:
    301
    I'm still trying to get a 79XX working using auto provisioning, so i may not be the best to offer help here...but, here goes...

    I assume that you are using a router capable of option 66 so that the set knowns the IP of the ftp server when it picks up an IP.

    I have to assume that you created the extension in 3CX, and were able to input the correct model along with the MAC address of the set?

    Is it that you are unable to find what directory that the provisioning file resides so that you can set the ftp server to point to it?
     
  3. roland_3CX

    roland_3CX New Member
    Staff Member 3CX Support

    Joined:
    Mar 28, 2014
    Messages:
    131
    Likes Received:
    7
    Hi leejor,

    The link below will assist you with provision your Cisco Phone. The directory path is also included in the instructions, this way you can confirm that it's the correct path you are navigating to .

    http://www.3cx.com/sip-phones/cisco-7940g-7960g/
     
  4. leejor

    leejor Well-Known Member

    Joined:
    Jan 22, 2008
    Messages:
    10,861
    Likes Received:
    301
    Yes, I had gone over that site. Thing is...I'm using it on version 11, not 12, so I had to change a few things. Obviously auto provisioning, for those sets is not included on version 11.

    I created the correct configuration file and left off with the phone requesting the (same) correct file (which I can see in the Pumpkin window), which is in the directory, but the set seem to be unable to see/find it.

    I will get back to it as time allows, it's not high on the priority list right now.
    Thanks
     
Thread Status:
Not open for further replies.