Cisco Phones get wrong DST settings from 3CX

Discussion in '3CX Phone System - General' started by TSlocum, May 13, 2016.

Thread Status:
Not open for further replies.
  1. TSlocum

    TSlocum New Member

    Joined:
    Oct 15, 2013
    Messages:
    225
    Likes Received:
    15
    One of our 3CX instances is setting DST as off when it should be on for our Cisco SPA514g phones. It's got to be something in the provisioning, because I manually set DST on for a phone and overnight when it reprovisioned automatically, it was back to off. This isn't happening at other locations with 3CX. The server time is correct, and DST parameters (DST date) are set correctly under Troubleshooting>Parameters. Is there something I can change in the provisioning template to get this to work?

    Also, please upvote this idea to get DST working correctly in 3CX: post180112.html

    I believe that DST settings should be removed completely from 3CX and it should instead set all things related to time based on the server time. The server time will always be correct and then you don't need to screw around with DST in the phone system.
     
  2. TSlocum

    TSlocum New Member

    Joined:
    Oct 15, 2013
    Messages:
    225
    Likes Received:
    15
    I just noticed that the DST parameter itself is missing from this particular 3CX instance. I believe this is the issue. Why would it be missing? Can I manually add it?
     

    Attached Files:

  3. bob222

    Joined:
    Oct 3, 2015
    Messages:
    17
    Likes Received:
    0
Thread Status:
Not open for further replies.