Cisco SPA504G issue

Discussion in 'Windows' started by hoosier1077, Mar 29, 2011.

Thread Status:
Not open for further replies.
  1. hoosier1077

    Joined:
    Mar 5, 2011
    Messages:
    52
    Likes Received:
    0
    Hello,
    I have my 3cx server setup and just working in trial mode right now. I have my 3cx server setup with inphonex voip providers. Everything seems to working good as far as voice and setup. Here is the issue... I have one phone setup on the local lan with the 3cx server, and then I have the cisco spa504g setup as an external extension at my home office, both ext100. Calls coming in from inphonex are forwarded to that ext, and its working good. Fore some reason my external ext spa504g will sometimes make an outgoing call on its own to whoever is making a call to me. So if test calling from my cell phone into the pbx, my external cisco spa504g will sometimes go right into making an outgoing call to my cell. It almost seems as though when I reboot the phone it will work properly and ring as it should, however after some time this problem will come up. I have the phone setup as instructed on site, using stun (stun.3cx.com) stun options yes where they need to be, nat is set to yes, and i have my 3cx public ip setup in the proxy settings of the phone. Just wanted to know if anyone had heard of this before?? Thanks in advance.
     
  2. hoosier1077

    Joined:
    Mar 5, 2011
    Messages:
    52
    Likes Received:
    0
    sorry, forgot to include that phone is running 7.4.6.
     
  3. leejor

    leejor Well-Known Member

    Joined:
    Jan 22, 2008
    Messages:
    10,842
    Likes Received:
    299
    I seem to recall someone else having a similar problem. Can't remember the hardware being used. Will have to search through the forum.
     
Thread Status:
Not open for further replies.