Cisco SPA509G multiple calls

Discussion in '3CX Phone System - General' started by hoosier1077, Nov 21, 2011.

Thread Status:
Not open for further replies.
  1. hoosier1077

    Joined:
    Mar 5, 2011
    Messages:
    52
    Likes Received:
    0
    Hello,
    I have a SPA509G 12 line cisco phone setup at receptionist desk running on 3cx version 10. Everything seems to working just fine, and the phone is being provisioned from the 3cx server and the phone is also running the newest firmware to match what 3cx recommends. Here is her problem... When she get the first call and she is talking to them, a second call could come in, and when it does the screen is now off the first call and offers her to answer or reject the new call. So as she is talking to call 1, and now knows where to transfer call 1, she cant do it because the only thing on her screen is to answer or reject call 2. If she hit the up arrow on the cisco phone it does take the screeen back to call 1, however there are no bxfer or transfer option, still only answer or ignore. So only way to take a call and transfer it is to quickly ask who they need and hope you can get the transfer process started before another call comes in. If another call does come in your only option then is to put call 1 on hold even though you already know where they would like to be transfered, and then answer call 2, come back to call 1 and you would then have your bxfer button to work with. I worked with the cisco side of tech support and they were able to duplicate that call 2 will take over the screen from call 1, however they could up arrow back to call 1 and did have the bxfer option come back. They were of course using a cisco call manager instead of the 3cx, so thats now why I am hoping that someone on 3cx end could give me some guidance. The problem is very easy to recreate, and im really hoping there is a fix for this. I tried to manually go into the phone and change the softkeys around, however only answer and ignore will show during this problem. Thanks in advance for any help.
     
Thread Status:
Not open for further replies.