Cisco SPA525G2 wont ring second incoming line.

Discussion in '3CX Phone System - General' started by IT-Dude, Nov 17, 2011.

Thread Status:
Not open for further replies.
  1. IT-Dude

    Joined:
    Nov 17, 2011
    Messages:
    2
    Likes Received:
    0
    Hi there...

    I have setup 3CX as i would wich. At office hours my costumers call and go to the call que. After the que they are directed to my phone and if not answerd after 30 seconds, the call gets forwarded to my mobile phone. Out office hours al calls are directed to my mobile phone.

    The only problem iam having:

    If iam on the phone and someone calls me, the call get directed to my mobile phone, no other lines ring on the Cisco phone. I just cant find any option wich is not set correct.
    Line 1 = Extenstion
    Line 2 = Extentions
    Line 3 = Login Que
    Line 4 = Logout Que
    Line 5 = Blue Tooth (phone or headset)

    So line 2 is available but wont ring.

    Any help ? :)
     
  2. nbailey

    nbailey Member

    Joined:
    Jan 31, 2011
    Messages:
    359
    Likes Received:
    0
    Did you setup in forwarding rules on your extension to "I want to be able to accept more than one call at the same time"?

    check that.

    Thanks,
    Nate
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. IT-Dude

    Joined:
    Nov 17, 2011
    Messages:
    2
    Likes Received:
    0
    That was easy :) The only thing now is that it is ringing at the first incoming line and not the second one :(
     
  4. leejor

    leejor Well-Known Member

    Joined:
    Jan 22, 2008
    Messages:
    10,868
    Likes Received:
    304
    How can that be if you are already using that line?

    Be sure that the second appearance of your extension (key 2) is set-up (registering) using a different port number on the phone itself. 3CX logs should show both instances of the same extension number, same IP, different port, like, 5060, 5061,
     
Thread Status:
Not open for further replies.