Dismiss Notice
We would like to remind you that we’re updating our login process for all 3CX forums whereby you will be able to login with the same credentials you use for the Partner or Customer Portal. Click here to read more.

Click2meet

Discussion in '3CX Phone System - General' started by Ravilla, Nov 28, 2017.

Thread Status:
Not open for further replies.
  1. Ravilla

    Joined:
    Oct 4, 2017
    Messages:
    66
    Likes Received:
    1
    Hi,
    I am using 3CX with ports 5001. Click2meet url is not working ant it is show can't connect and port is 443.
    please advise me what is wrong.
     

    Attached Files:

  2. mariosM_3CX

    mariosM_3CX Support Team
    Staff Member 3CX Support

    Joined:
    Nov 1, 2017
    Messages:
    406
    Likes Received:
    40
    Hello @Ravilla

    Can you please check in Management Console >> Extensions >> yourExtension >> Edit >> Click to Call/ Click to Meet Settings that you are using the correct URL?
     
  3. LeonidasG

    LeonidasG Support Team
    Staff Member 3CX Support

    Joined:
    Nov 19, 2008
    Messages:
    1,557
    Likes Received:
    118
    This is either due to you not having your port 443 open to the outside or a self signed certificate.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. Ravilla

    Joined:
    Oct 4, 2017
    Messages:
    66
    Likes Received:
    1
    Yes, the url is correct
     
  5. Ravilla

    Joined:
    Oct 4, 2017
    Messages:
    66
    Likes Received:
    1
    LeonidasG,

    but my console is using port 5001 not 443.
     
Thread Status:
Not open for further replies.