Clicking Numbers in Emails

Discussion in 'Windows' started by ntnetzeband, Oct 20, 2016.

Thread Status:
Not open for further replies.
  1. ntnetzeband

    Joined:
    Jul 30, 2016
    Messages:
    65
    Likes Received:
    5
    We are having an issue where if we click on a number in an email, and the number has paranthesis, somehow when inputting the number into the 3CX Application, a 20 gets added.

    For example, if the number in the email is (111) 111-1111 and we click on the hyperlink, the number shows up in the 3CX application as 111201111111 and therefore the number the won't dial correctly.

    If I right click and copy the hyperlink or even manually highlight and copy the number, it shows up correctly and dials the correct number. It's only when we click on the hyperlink that the 20 gets added.

    Does anyone know why this might be or if there's something that I can change so this stops happening?

    Thanks!
     
  2. ntnetzeband

    Joined:
    Jul 30, 2016
    Messages:
    65
    Likes Received:
    5
    After doing some testing, I realize that the space in the hyperlink is what's causing the issue. I understand from HTML that a space needs to be denoted as %20 in a webpage so I get that the %20 has to be added.

    Does anyone know of any way to stop the hyperlink from adding the %20 or a way in 3CX to remove 20 if it's seen in a number?
     
  3. Marios Neophytou

    Marios Neophytou Support Team
    Staff Member 3CX Support

    Joined:
    Mar 1, 2016
    Messages:
    245
    Likes Received:
    12
    Hello,

    Which version of 3CXPhone are you using?
    Thank you
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. Patrick Hogan10

    Joined:
    Nov 23, 2016
    Messages:
    27
    Likes Received:
    1
    Having the same problem...
     
Thread Status:
Not open for further replies.