Client Compatibility

Discussion in '3CX Clients' started by Rhys Davies, Nov 30, 2017.

Thread Status:
Not open for further replies.
  1. Rhys Davies

    Joined:
    Nov 30, 2017
    Messages:
    2
    Likes Received:
    0
    Hi all - we moved from V12.5 to V14 the other day and I've had to leave a couple of staff on the V12.5 client because for some reason the search box has vanished in V14 when on the manager/Queue Manager screens. We are planning to go to V15.5 next week but unless that client has the search box back in there i need to keep a few staff on V12.5.

    Can we upgrade the PBX to V15.5 but still run the V12.5 softphone client for those that still need that search box?

    Thanks

    Rhys.
     
  2. eddv123

    eddv123 Active Member

    Joined:
    Aug 15, 2017
    Messages:
    906
    Likes Received:
    137
    Hi Rhys,

    I know that the client for v14 is compatible with the latest 15.5 SP2 although it does regularly prompt to upgrade.

    With that being said there were a lot of things that were/are compatible between v14/15.
    I am not sure you would get the same results with 12.5 however.
     
Thread Status:
Not open for further replies.