Dismiss Notice
We would like to remind you that we’re updating our login process for all 3CX forums whereby you will be able to login with the same credentials you use for the Partner or Customer Portal. Click here to read more.

cloud 12 CTI ?

Discussion in '3CX Phone System - General' started by egiblockDM, May 12, 2014.

Thread Status:
Not open for further replies.
  1. egiblockDM

    Joined:
    Apr 22, 2013
    Messages:
    39
    Likes Received:
    0
    i can't get the CTI (presense, etc.) to work properly with Cloud v12 and a remote installation of the 3cx system. this was an upgrade from v11 and the myphone application. i couldn't find anything online for a verification that the CTI was working on the server level, or if there is anything to configure for it. My softphone connects fine, but when i switch the modes, i get the attached:


    switching to 3CXPhone mode and the following appears:

    but the softphone will connect to the server and i can made / receive calls.


    switching to CTI mode and i get the following:

    and the softphone doesn't connect at all.


    running 3CX Cloud 12 version 12.0.35110.620
     

    Attached Files:

  2. craigreilly

    craigreilly Well-Known Member

    Joined:
    Feb 1, 2012
    Messages:
    3,565
    Likes Received:
    302
    are all the required ports open on the server side?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. egiblockDM

    Joined:
    Apr 22, 2013
    Messages:
    39
    Likes Received:
    0
    yes. and after more reading, i don't necessarly need the CTI . i'm just trying to get the presence working in the software..
     
  4. egiblockDM

    Joined:
    Apr 22, 2013
    Messages:
    39
    Likes Received:
    0
    once i found the 'send welcome email' i was able to easily set up the softphone for windows, ipad, and android installs with a click of a button.
     
Thread Status:
Not open for further replies.