Dismiss Notice
We would like to remind you that we’re updating our login process for all 3CX forums whereby you will be able to login with the same credentials you use for the Partner or Customer Portal. Click here to read more.

CLoud server Issues

Discussion in 'Windows' started by simonb, Sep 18, 2011.

Thread Status:
Not open for further replies.
  1. simonb

    Joined:
    Sep 18, 2011
    Messages:
    4
    Likes Received:
    0
    HI All

    I have setup a cloud server with a VPN so both office my offices can use local storage devices the problem we are having is that when we provision our Cisco 504g phones if we use the external ip@ the phone work for a while then go out of service how ever if we use the VPN address local to that office we get phones connected and they work. we have home workers that seem to work fine on the external address

    Any advise would be great or pointers on where we might start looking

    Cloud server is 2008R2
    Draktek vigor routers both offfices
    3CX service pack 3
    Cisco SPA504G.
     
  2. leejor

    leejor Well-Known Member

    Joined:
    Jan 22, 2008
    Messages:
    11,117
    Likes Received:
    329
    Just to be clear...Your office routers are using VPN to your server, where 3CX is located, and you are trying to register to the public IP of the server?

    If that is the case, then you are not setting up your phones properly. If they are behind a router linked via VPN then they should be set up using IP's as if they are on the same network as the 3CX server, which essentially, they are.

    Are the home users running behind routers that are using VPN, or do they just have a VPN client running on their PC? Are they using the same type of set (504G), or the 3CX Phone?

    Then why would you not leave it this way?
     
  3. simonb

    Joined:
    Sep 18, 2011
    Messages:
    4
    Likes Received:
    0
    We have reolved the issue bu setting each phone up with a different sip port number

    Thanks for the advise
     
Thread Status:
Not open for further replies.