[CM305004]: Failed to find a transport

Discussion in '3CX Phone System - General' started by giovanni0826, Dec 4, 2007.

Thread Status:
Not open for further replies.
  1. giovanni0826

    Joined:
    Apr 6, 2007
    Messages:
    53
    Likes Received:
    0
    anyone seen this

    15:24:29.493 DeviceRecord::DeviceRecord [CM305004]: Failed to find a transport to host 70.xx.xx.xx
     
  2. archie

    archie Well-Known Member
    3CX Support

    Joined:
    Aug 18, 2006
    Messages:
    1,299
    Likes Received:
    0
    Are your PBX in DMZ?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. giovanni0826

    Joined:
    Apr 6, 2007
    Messages:
    53
    Likes Received:
    0
    no public IP's. Archie i was able to put a sniffer inline and i get no registration requests from the 3CX. what gives???????????
     
  4. archie

    archie Well-Known Member
    3CX Support

    Joined:
    Aug 18, 2006
    Messages:
    1,299
    Likes Received:
    0
    Has your external ip/port mapping been resolved by 3CX?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  5. giovanni0826

    Joined:
    Apr 6, 2007
    Messages:
    53
    Likes Received:
    0
    how would i see that... i noticed that in the logs it picks up on both of my NIC cards.
     
  6. giovanni0826

    Joined:
    Apr 6, 2007
    Messages:
    53
    Likes Received:
    0
    it appears to pick up my private IP and not my Public IP. is there way to disable the STUN server.
     
  7. archie

    archie Well-Known Member
    3CX Support

    Joined:
    Aug 18, 2006
    Messages:
    1,299
    Likes Received:
    0
    We're working on this issue. Soon it will be resolved.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Thread Status:
Not open for further replies.