Compatibility with softswitch

Discussion in 'Android' started by mohammadghazaev, Oct 7, 2015.

Thread Status:
Not open for further replies.
  1. mohammadghazaev

    Joined:
    Oct 7, 2015
    Messages:
    2
    Likes Received:
    0
    Hello guys,

    I am trying to use the 3CX android app with a third-party softswitch and I got a compatibility error message:
    "This client is not compatible with the current version of 3CX Phone System. Version 14 of 3CX Phone System is required"
    How can I solve this issue?

    Thanks,
    Mohammad
     
  2. leejor

    leejor Well-Known Member

    Joined:
    Jan 22, 2008
    Messages:
    10,758
    Likes Received:
    286
    The last few versions of the 3CX Android Phone are only compatible with the corresponding version of the 3CX PBX.
     
  3. mohammadghazaev

    Joined:
    Oct 7, 2015
    Messages:
    2
    Likes Received:
    0
    I see, before (about 2 years ago) I have used the 3CX Android softphone with the Mizu server and it worked perfectly.
    Somehow do you have any idea if the previous versions of 3CX Android apps can be downloaded from somewhere?

    Thanks,
    Mohammad
     
  4. leejor

    leejor Well-Known Member

    Joined:
    Jan 22, 2008
    Messages:
    10,758
    Likes Received:
    286
    If you can "extract" the APK file from your old Android phone, it can be installed on a newer phone. I've done that myself with a few versions.

    The files were only ever available on Google Play, never from the 3CX website. Once withdrawn, then that's it, no longer available.
     
Thread Status:
Not open for further replies.