Dismiss Notice
We would like to remind you that we’re updating our login process for all 3CX forums whereby you will be able to login with the same credentials you use for the Partner or Customer Portal. Click here to read more.

Configuration VoIP providers limitation

Discussion in '3CX Phone System - General' started by JoaoBarrosSousa, Dec 13, 2010.

Thread Status:
Not open for further replies.
  1. JoaoBarrosSousa

    Joined:
    Dec 11, 2010
    Messages:
    1
    Likes Received:
    0
    Subject: Configuration VoIP providers limitation: impossibility of use "+" as external number.

    Telepac is a Portuguese VoIP provider. It isn't at your list of VoIP providers, but my problem is that I can't insert 'Telepac' settings in 3CX server.

    \\ Telepac (Portugal) settings*
    Username: +351302XXXXXX
    Authentication Name: +351302XXXXXX
    Domain: voip.telepac.pt
    Proxy server address: voip.telepac.pt
    Proxy server port: 5070
    Registrar server: voip.telepac.pt
    Registrar server port:5060
    Outbound proxy: proxy.voip.telepac.pt
    Outbound proxy port: 5070

    The problem is that I can't insert "+" in external number. There is anything that I can do to manage this problem?

    *settings provided by Siemens Gigaset A580 IP configuration page.
     
  2. nb

    nb Support Team
    Staff Member 3CX Support

    Joined:
    Jun 7, 2007
    Messages:
    2,153
    Likes Received:
    175
    There isn't a way that + can be added to the External number or Authentication ID fields.

    Tell them to change your credentials and try again - should be easy for them.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Thread Status:
Not open for further replies.