Dismiss Notice
We would like to remind you that we’re updating our login process for all 3CX forums whereby you will be able to login with the same credentials you use for the Partner or Customer Portal. Click here to read more.

Configure 3CX for Engin

Discussion in 'Android' started by Ollep, Feb 20, 2013.

Thread Status:
Not open for further replies.
  1. Ollep

    Joined:
    Feb 20, 2013
    Messages:
    2
    Likes Received:
    0
    Just installed 3CX on my Galaxy S I9000, and I have engin account for landlines.

    Tried a few configurations but 3CX stays with the "Not Registered" message.


    Connection & Service provider;
    ISP is Telstra Bigpond Cable;

    (BigPond Elite Liberty* (200GB) – Cable – Cable Modem, LAN Hubs and a Belkin router)

    I might have wrong "Name" account name and Display name (if it have any relevance)
    can I delete the account on the phone and start over?


    Cheers


    Olle...
     
  2. Ollep

    Joined:
    Feb 20, 2013
    Messages:
    2
    Likes Received:
    0
    I got these settings recommendations from Engin;
    It doesn't seem to match the options I have on the Galaxy though?

    The VoIP username: 075630xxxx
    The VoIP password: Ol1xxxxx
    The Authentication username: 075630xxxx
    The engin proxy: byo.engin.com.au
    The engin Outbound proxy: byo.engin.com.au
    The registration Time Out: 900sec


    Cheers

    Olle...
     
  3. leejor

    leejor Well-Known Member

    Joined:
    Jan 22, 2008
    Messages:
    11,117
    Likes Received:
    329
    I would go with whatever settings they have given you. Some settings names may not quite match up, so you'll have to try a few things. You can either delete a current profile, or create a second, or third with "other" settings. Only one can be active at a time.
     
Thread Status:
Not open for further replies.