Connection problem

Discussion in 'CRM / Helpdesk / App Integration' started by mape89, Mar 17, 2010.

Thread Status:
Not open for further replies.
  1. mape89

    Joined:
    Feb 19, 2010
    Messages:
    3
    Likes Received:
    0
    I configured the Voice Application Designer entering the PBXServer and the PBXConfigurationPort but I can't connect to the 3CX Phone System. I've dove many tests but I was not able to solve this problem...
    Assuming that I am entering the wrong port, where can I find the right configuration port in the 3CX Phone System?
    What might be the other causes?

    Thanks
     
  2. mape89

    Joined:
    Feb 19, 2010
    Messages:
    3
    Likes Received:
    0
    I forgot to say that I installed the VAD on a pc in LAN.
    Installing the VAD on the pc where the 3CX Phone System is installed, it works fine, but with the same port it doesn't work on the pc in LAN
     
  3. VAD_Support

    VAD_Support Active Member

    Joined:
    Aug 6, 2009
    Messages:
    690
    Likes Received:
    0
    You need to allow remote access to the configuration in 3CX. This is explained in the user's manual:

    Allowing remote access to the configuration
    After you have installed 3CX VAD in a remote computer, you need to allow remote access to the configuration of 3CX Phone System:
    1. In the computer where 3CX Phone System is installed open the file 3CXPhoneSystem.ini usually located in C:\Program Files\3CX PhoneSystem\Bin.
    2. Find the setting “confNIC” and change its value to “0.0.0.0”:
    confNIC=0.0.0.0
    3. Restart the service 3CX Configuration Service

    Let me know if this fixes your problem.
     
  4. mape89

    Joined:
    Feb 19, 2010
    Messages:
    3
    Likes Received:
    0
    Thanks, it works now...
    I did that with the previous version of 3CX Phone System and I didn't remember to do that after the update.

    Thanks again :roll:
     
Thread Status:
Not open for further replies.