Dismiss Notice
We would like to remind you that we’re updating our login process for all 3CX forums whereby you will be able to login with the same credentials you use for the Partner or Customer Portal. Click here to read more.

Connection to CallCentric failing

Discussion in '3CX Phone System - General' started by joshuao3, May 22, 2016.

Thread Status:
Not open for further replies.
  1. joshuao3

    Joined:
    Jan 11, 2013
    Messages:
    20
    Likes Received:
    1
    According to 3CX my trunks with CallCentric are registered. According to CallCentric the 3CX server is not registered. This just started happening in the last 24 hours. I see this in the log within 3CX:

    22-May-2016 11:24:44.919 Exception: ParseException ParseBuffer.cxx:102, Parse failed Expected "
    " in context: Contents
    Messages-Waiting: no
    Message-Account: sip:17772773385@callcentric.com
    Voice-Message: 0/0 (0/0)
    Fax-Message: 0/0 (0/0)
    None: 0/0 (0/0)
    ^
    @ ParseBuffer.cxx:102

    Does anybody have any idea as to what could be going on?
     
  2. YiannisH_3CX

    YiannisH_3CX Support Team
    Staff Member 3CX Support

    Joined:
    May 10, 2016
    Messages:
    7,342
    Likes Received:
    535
    I am going through my logs and i am seeing the exact same error in my PBX at the exact date but not any more. I suspect this had something to do with Callcentric. However i was able to make and receive calls at the specific date.
    My callcentric also showed registered. Were you able to make/receive calls?

    I no longer see this error though. Are you still experiencing issues?
     
Thread Status:
Not open for further replies.