Couple problems with Cisco 7941 an 3CX

Discussion in '3CX Phone System - General' started by Aldwin, Oct 11, 2017.

Thread Status:
Not open for further replies.
  1. Aldwin

    Joined:
    Oct 11, 2017
    Messages:
    3
    Likes Received:
    0
    Hi,

    I'm really completely new to the software, and just a little watching how everything works. After a few days of installation. I finally got the system working. I only run into a few problems. I added a sip trunk, I can be called on the number. but I can not call. The time and date shown on the display are also incorrect. Can anyone help me with this ??
     
  2. Schrodz

    Joined:
    Apr 21, 2017
    Messages:
    91
    Likes Received:
    9
    Have you done any inbound rules? It needs to know where the calls route to :)
     
    Aldwin likes this.
  3. Aldwin

    Joined:
    Oct 11, 2017
    Messages:
    3
    Likes Received:
    0
    THanks,

    But the inbound in not the problem.
    I can call myself and the phone rings. But if i want to call out, lets say to my mobile, then i get a busy sound.
     
  4. Schrodz

    Joined:
    Apr 21, 2017
    Messages:
    91
    Likes Received:
    9
    Do you have a prefix set? so you have to Dial 9. Have you got outbound rules configured
     
  5. Aldwin

    Joined:
    Oct 11, 2017
    Messages:
    3
    Likes Received:
    0
    Thanks Schrodz, :)

    I thought I had the rules righto_O .. However, a mistake a number thanks for your help
     
  6. leejor

    leejor Well-Known Member

    Joined:
    Jan 22, 2008
    Messages:
    10,356
    Likes Received:
    224
Thread Status:
Not open for further replies.