Dismiss Notice
We would like to remind you that we’re updating our login process for all 3CX forums whereby you will be able to login with the same credentials you use for the Partner or Customer Portal. Click here to read more.

Credit Card Machines

Discussion in '3CX Phone System - General' started by bblokey, Aug 11, 2010.

Thread Status:
Not open for further replies.
  1. bblokey

    Joined:
    Apr 15, 2008
    Messages:
    57
    Likes Received:
    0
    I am having an issue where a credit card machine no longer is successfully connecting to the credit card company. Before I was running 3CX version 7 but after the upgrade to version 9 it no longer will connect. I have tried both a linksys 3102 and grandstream 4104 and the lines are routed through a patton with a single pri port.

    Does any one know of some settings that I can use to help resolve the issue?

    I also have a postage machine that is also having the same issue. It calls out but is having issues communicating with the other devices.
     
  2. RichardCrabb1

    RichardCrabb1 New Member

    Joined:
    Mar 7, 2009
    Messages:
    196
    Likes Received:
    0
    Have you checked all the obvious things such as using G711 codec? With another codec the modems may not connect? It sounds like it could be that kind of issue. Also, it may be worth increasing buffer sizes. Checking setup for using fax with G711 with an ATA might help.

    http://www.dorsetphonesystems.com
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. rrable

    Joined:
    Jul 13, 2010
    Messages:
    7
    Likes Received:
    0
    We are having and issue with a credit card machine as well. A transactions that used to complete in 10 seconds now takes over a minute using a patton 4118 fxs. Faxing works correctly through the same port but I couldn't say if the fax takes additional time or not. Any ideas for credit card machines?
     
Thread Status:
Not open for further replies.