Solved Current SNOM FW not supported

Discussion in '3CX Phone System - General' started by Biber, Nov 17, 2017.

Thread Status:
Not open for further replies.
  1. Biber

    Joined:
    Jul 28, 2015
    Messages:
    23
    Likes Received:
    0
    Hi,

    after I update my 3CX-Server from 14 to 15.5 I get a warning for all my snom phones:

    Snom snom760 Not Supported 8.9.3.60 *** 30 ***** ***** 8688 185.X.X.X *****

    the version is the newest FW version for the snom760. Older FW versions don't work too.

    Does't 3CX support the snom Phones?


    Thanks in advance

    Markus Wenke
     
  2. Aram

    Aram Support Team
    Staff Member 3CX Support

    Joined:
    May 7, 2012
    Messages:
    87
    Likes Received:
    19
    Hi,

    Yes, Snom phones are supported by 3CX.
    We just have a new supported FW version for the Snom phones. The new FW version number is "8.9.3.66" (and not the "8.9.3.60" anymore).
    You need to go to Phones page of 3CX Management Console, select your Snom phones, press "Firmware" button and upgrade them.

    More information about the supported FW versions you can find here:
    https://www.3cx.com/support/phone-firmwares/
     
  3. Biber

    Joined:
    Jul 28, 2015
    Messages:
    23
    Likes Received:
    0
    Great, thanks!

    can I change the color of the line? It is still red and it seems like an error
     
    #3 Biber, Nov 17, 2017
    Last edited: Nov 17, 2017
  4. YiannisH_3CX

    YiannisH_3CX Support Team
    Staff Member 3CX Support

    Joined:
    May 10, 2016
    Messages:
    4,443
    Likes Received:
    282
    After you update your phones the phones will not be displayed us un-supported unless you are using a custom template. In that case you need to use the default to display the phone as supported.
     
Thread Status:
Not open for further replies.