d7 expansion module

Discussion in '3CX Phone System - General' started by sanderkoers, Nov 30, 2016.

Thread Status:
Not open for further replies.
  1. sanderkoers

    Joined:
    Aug 22, 2016
    Messages:
    6
    Likes Received:
    0
    Hello,

    We are working with SNOM D765 phones and a D7 expansion.

    We are running 3cx V15 and 3cx pushes firmware 8.9.3.38 to the phones, the only problem is that the D7 expansion units are not working, they are giving the error; Please connect to compatible snom phone firmware > 8.7.5.13

    Any help?
     
  2. YiannisH_3CX

    YiannisH_3CX Support Team
    Staff Member 3CX Support

    Joined:
    May 10, 2016
    Messages:
    4,381
    Likes Received:
    278
    Hello there,

    Just tested with various snom phones 7 series running firmware 8.9.3.38 and 8.9.3.35 and it worked fine so i don't think firmware is an issue. I do not currently have a D765 to test though. Closest i could get was D745 but those phones are using the same template and same firmware so it should work.
    Are you using default templates?
    Do you have another snom 7 series to try it on?
     
  3. sanderkoers

    Joined:
    Aug 22, 2016
    Messages:
    6
    Likes Received:
    0
    Hello,

    the phone is working fine, only the expansion unit gives the warning "Please connect to compatible snom phone firmware > 8.7.5.13"
     
  4. sanderkoers

    Joined:
    Aug 22, 2016
    Messages:
    6
    Likes Received:
    0
  5. sanderkoers

    Joined:
    Aug 22, 2016
    Messages:
    6
    Likes Received:
    0
    I fixed the problem;

    - remove the phone provisioning from the 3cx
    - remove al the BLF setting in 3cx
    - reprovision the phone
    - set the BLF settings again
    - Reboot
     
Thread Status:
Not open for further replies.