Debug window

Discussion in 'CRM / Helpdesk / App Integration' started by SWSDEV, Feb 11, 2010.

Thread Status:
Not open for further replies.
  1. SWSDEV

    SWSDEV Member

    Joined:
    Feb 23, 2008
    Messages:
    256
    Likes Received:
    0
    What would make the Debug window stop working? The VAD is unable to open the debug window using View->Debug Window.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  2. VAD_Support

    VAD_Support Active Member

    Joined:
    Aug 6, 2009
    Messages:
    690
    Likes Received:
    0
    Maybe you resized the window to make its size = 0.

    Try renaming the file "%AppData%\3CX Voice Application Designer\3CX Voice Application Designer.layout" to something else. Then, the default layout should be loaded.

    If you don't want to load the default layout, you may try changing it manually with a text editor. For example, this is the Debug window section in that file when you resize it to 0:

    <DockingControlData>
    <DockedDimension>0</DockedDimension>
    <Cancelled>false</Cancelled>
    <DockingType>Bottom</DockingType>
    <Title>Debug</Title>
    <FloatingBounds>
    <X>0</X>
    <Y>0</Y>
    <Width>0</Width>
    <Height>0</Height>
    </FloatingBounds>
    <AutoHide>true</AutoHide>
    <DockingIndex>2</DockingIndex>
    <PanelIndex>0</PanelIndex>
    </DockingControlData>

    You can change DockedDimension to 200 this way:
    <DockedDimension>200</DockedDimension>

    Let me know if this works for you.
     
Thread Status:
Not open for further replies.