Dismiss Notice
We would like to remind you that we’re updating our login process for all 3CX forums whereby you will be able to login with the same credentials you use for the Partner or Customer Portal. Click here to read more.

Solved Default to Deskphone(CTI)

Discussion in 'Windows' started by mteague, Jan 5, 2017.

Thread Status:
Not open for further replies.
  1. mteague

    Joined:
    Dec 3, 2015
    Messages:
    10
    Likes Received:
    3
    Ever since the upgrade to v15, any 3CX client that is reconfigured with the attachment in the Welcome email defaults to Softphone. Operators are not able to transfer calls through the 3CX client until they remember to switch to Deskphone(CTI) every morning.

    How do you configure the 3CX Windows client to default to Deskphone(CTI)?

    Currently defaults to:
    upload_2017-1-5_7-38-48.png

    I'd like all clients to actually default to:
    upload_2017-1-5_7-39-15.png

    I have not been able to find this setting in either the 3CX client or the PBX config.
     
  2. Marios Neophytou

    Marios Neophytou Support Team

    Joined:
    Mar 1, 2016
    Messages:
    258
    Likes Received:
    13
    Hello,

    Go to management console > Extensions > Edit extension > Phone Provisioning
    Under "Your Phones" section choose 3CX Client and then under Preferences "Call Control:" there are 2 options -- Softphone and IP Phone.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. mteague

    Joined:
    Dec 3, 2015
    Messages:
    10
    Likes Received:
    3
    Thanks! I knew it was something simple. I just wasn't switching over to 3CX Client and never found the setting.
     
    Marios Neophytou likes this.
  4. Marios Neophytou

    Marios Neophytou Support Team

    Joined:
    Mar 1, 2016
    Messages:
    258
    Likes Received:
    13
    No problem
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Thread Status:
Not open for further replies.