default VLan id.

Discussion in 'Windows' started by chrishoneywell, Oct 7, 2013.

Thread Status:
Not open for further replies.
  1. chrishoneywell

    Joined:
    Oct 7, 2013
    Messages:
    1
    Likes Received:
    0
    I have a 3CX version 11.0.28976..... running Microsoft server 2008 SP1.
    I have over 200 Grandstream 1400 and 30 Grandstream 1450 phones.
    I want to use VLan 1 for my phones and VLan 21 for my computers connected to the PC out on the phones.
    I can set VLan 1 on the Layer 2 QoS 802.1Q/VLAN Tag do an apply and save all works well.
    When I reboot the phone it gets a new config from the server and defaults back to blank or 0.
    Where can I set Vlan 1 for the phone provisioning on the 3CX server?
    I am using Trendnet managed 24 port gigabit switches.
    Thanks
     
  2. sunstate

    sunstate Member

    Joined:
    Dec 16, 2009
    Messages:
    257
    Likes Received:
    0
    You are going to need to mofify the Grandstream template so that the phones get the VLAN settings every time they pull the config or a new one is provisioned. However after a quick glance at the stock Grandstream template (not the 3CX template), there doesn't appear to be a VLAN setting for the network ports on the phone, only for tagging the and apply QoS to the RTP.

    # Layer 2 QoS. 802.1Q/VLAN Tag (VLAN classification for RTP). Default is 0
    # Number: 0 - 4094
    # Mandatory
    P51 = 0

    # Layer 2 QoS. 802.1p priority value (0 - 7). Default is 0
    # Number: 0 - 7
    # Mandatory
    P87 = 0

    You'll probably want to take this up with Grandstream. I have attached the default Grandstream template, for our review. I've always assumed these contain all of the available provisioning settings, but I could be wrong.
     

    Attached Files:

    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Thread Status:
Not open for further replies.