Delay at Answering of Calls

Discussion in '3CX Phone System - General' started by Mullenlaw, Jan 27, 2012.

Thread Status:
Not open for further replies.
  1. Mullenlaw

    Joined:
    Apr 13, 2011
    Messages:
    53
    Likes Received:
    0
    What would cause a delay when a call is initally answered?
    When we call someone via intercom (and other calls) there is delay in intial communication when they answer the call.
    "Hello, Hello..." and then the call happens...

    Any ideas? Is that a codec thing? Are the phones changing codec to try and find a common best codec?

    :idea:
     
  2. leejor

    leejor Well-Known Member

    Joined:
    Jan 22, 2008
    Messages:
    10,360
    Likes Received:
    226
    You haven't specified what type of sets are involved. Are they all of the same type?
     
  3. Mullenlaw

    Joined:
    Apr 13, 2011
    Messages:
    53
    Likes Received:
    0
    Internally Yealink T38G's
    Receptionist is using VoiceOperatorPanel (soft phone)

    Externally? ?????
     
  4. leejor

    leejor Well-Known Member

    Joined:
    Jan 22, 2008
    Messages:
    10,360
    Likes Received:
    226
    It sounds similar to this issue...

    http://www.3cx.com/forums/queue-answer-delay-9040-15.html

    Same make of set, suspicious...

    Are you running the latest firmware?
     
  5. Mullenlaw

    Joined:
    Apr 13, 2011
    Messages:
    53
    Likes Received:
    0
    Not the latest firmware yet.

    Thanks for the link - will check it out...
     
Thread Status:
Not open for further replies.