Delay before getting dial tone/dialing

Discussion in '3CX Phone System - General' started by exmoskl, Nov 15, 2013.

Thread Status:
Not open for further replies.
  1. exmoskl

    Joined:
    Oct 26, 2010
    Messages:
    7
    Likes Received:
    0
    Evening all

    I have an issue that appeared after working ok for a number of months. V11 installation, all updates applied, with Grandstream GXP2124 handsets for clients. When lifting the handset, there is a delay of a couple of seconds before getting a dial-tone, or dialling numbers.

    Any ideas on what could be causing this? There have been no changes to 3CX or the server OS/LAN infrastructure that we suspect could be impacting/be responsible.

    Thanks in advance for any guidance/assistance.
     
  2. leejor

    leejor Well-Known Member

    Joined:
    Jan 22, 2008
    Messages:
    10,868
    Likes Received:
    304
    Dialtone is generated internally, on VoIP sets, so should not be affected by the network, unless the set were not currently registered. I've never heard of an option, nor would understand the point of an option delaying dialtone, when the handset is lifted.

    Have you tried doing a full reset on the phone(s) and reloading the configuration?
     
  3. mixig

    mixig Active Member

    Joined:
    Dec 13, 2011
    Messages:
    524
    Likes Received:
    12
    Take a look an uptime for that phone. I also had issues like you. After restarting the phone it become normal again (uptime was more than 200 days :))
     
Thread Status:
Not open for further replies.