Delay in digital receptionist

Discussion in '3CX Phone System - General' started by zadean, Sep 30, 2009.

Thread Status:
Not open for further replies.
  1. zadean

    Joined:
    May 30, 2007
    Messages:
    14
    Likes Received:
    0
    I have suddenly got a delay in my digital receptionist. It answers an incoming call but there is a long delay before it greets the caller. It has always worked fine and I dont know what could be causing this??
     
  2. peterbunn

    Joined:
    Jun 3, 2009
    Messages:
    20
    Likes Received:
    0
    This could be caused by bandwidth. I would recommend setting up a QoS for the server and your network..
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. Discovery Technology

    Joined:
    Apr 19, 2008
    Messages:
    278
    Likes Received:
    0
    Any recent changes on your Server?

    Anti virus running on your server? Have you excluded the 3CX folders?

    Have you lost a disk in your RAID array (if you have one on your 3CX Server), or are you running low on disk space?

    Windows Updates been recently applied, perhaps?

    Rebooted the box lately?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. zadean

    Joined:
    May 30, 2007
    Messages:
    14
    Likes Received:
    0
    No changes made to server, no anti virus running, disk space is fine (its the only programme running on the machine)and no windows updates done. Rebooted a number of times. This started happening about a month ago, obviously something has changed, but I cant track it
     
  5. peterbunn

    Joined:
    Jun 3, 2009
    Messages:
    20
    Likes Received:
    0
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Thread Status:
Not open for further replies.